Cisco IP Sec
crypto isakmp policy 2
authentication pre-share
crypto isakmp key cisco123 address 172.16.1.1
crypto ipsec transform-set ASA-IPSEC esp-des esp-sha-hmac
crypto map SDM_CMAP_1 1 ipsec-isakmp description Tunnel to172.16.1.1
set peer 172.16.1.1
set transform-set ASA-IPSEC
match address 100
interface FastEthernet0
ip address 172.17.1.1 255.255.255.0
duplex auto
speed auto
crypto map SDM_CMAP_1
access-list 100 remark SDM_ACL Category=4 access-list 100 remark IPSec Rule access-list 100 permit ip 10.20.10.0 0.0.0.255 10.10.10.0 0.0.0.255
!
!
!
!--- This ACL 110 identifies the traffic flows using route map
access-list 110 deny ip 10.20.10.0 0.0.0.255 10.10.10.0 0.0.0.255 access-list 110 permit ip 10.20.10.0 0.0.0.255 any route-map nonat permit 10 match ip address 110
debug crypto isakmp
debug crypto ipsec
show crypto isakmp sa
show crypto ipsec sa
terminal monitor
terminal no monitor
clear crypto ipsec ?
clear crypto isakmp
authentication pre-share
crypto isakmp key cisco123 address 172.16.1.1
crypto ipsec transform-set ASA-IPSEC esp-des esp-sha-hmac
crypto map SDM_CMAP_1 1 ipsec-isakmp description Tunnel to172.16.1.1
set peer 172.16.1.1
set transform-set ASA-IPSEC
match address 100
interface FastEthernet0
ip address 172.17.1.1 255.255.255.0
duplex auto
speed auto
crypto map SDM_CMAP_1
access-list 100 remark SDM_ACL Category=4 access-list 100 remark IPSec Rule access-list 100 permit ip 10.20.10.0 0.0.0.255 10.10.10.0 0.0.0.255
!
!
!
!--- This ACL 110 identifies the traffic flows using route map
access-list 110 deny ip 10.20.10.0 0.0.0.255 10.10.10.0 0.0.0.255 access-list 110 permit ip 10.20.10.0 0.0.0.255 any route-map nonat permit 10 match ip address 110
debug crypto isakmp
debug crypto ipsec
show crypto isakmp sa
show crypto ipsec sa
terminal monitor
terminal no monitor
clear crypto ipsec ?
clear crypto isakmp
Comments